IPB


Welcome Guest ( Log In | Register )


-StryDa
Posted on: Jun 11 2007, 14:15


New Member
*

Group: Members
Posts: 2
Joined: 10-June 07
Member No.: 882


Thanks.
I get no errors loading the game or putting it down in editor but when i press preview the game CTD with an error report message (or XFire exception if its running) Any ideas?
I'll try a different thing to re texture, whats probably best as a first attempt?
Edit: sorted it was a small typo in config wink.gif but now in game its textured but only when im riding it when i go 3rd person or off it it goes to original... do i have to change all the other weird textures?
edit2: OMG as i said im a complete n00b didn't realise there was so many enteries in the p3d. it's all sorted now Thanks a lot Rellikki!
  Forum: Troubleshooting · Post Preview: #15398 · Replies: 2 · Views: 1,619

-StryDa
Posted on: Jun 10 2007, 22:24


New Member
*

Group: Members
Posts: 2
Joined: 10-June 07
Member No.: 882


Hi,
i'm a n00b wanting to start making addons for ArmA. I though the first step would be texturing seen as i'm already quite good at photoshop. I can open the files, edit and save them but don't know how to write a config for a standalone addon instead of changing the original Bis ones to have my texture but then i have to put them in a mod folder not to conflict with normal. If any one could help or point me in the direction of a easy tutorial it would be nice.
Thanks,
StryDa.
  Forum: Troubleshooting · Post Preview: #15380 · Replies: 2 · Views: 1,619


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

Lo-Fi Version Time is now: 15th December 2017 - 01:19