IPB


Welcome Guest ( Log In | Register )

 Forum Rules Forum Rules
27 Pages V  « < 25 26 27  
Reply to this topicStart new topic
> Hardware/ Software/ Technical Questions Thread, All you ever wanted to know about your PC!
JdB
post Feb 18 2014, 01:12
Post #521


Hipster addonmaker
*******

Group: Former .info Serviceman
Posts: 2,090
Joined: 1-November 06
From: Kingdom of the Netherlands
Member No.: 10



I thought you meant image only prints (photos) ...

Maybe the DPI setting of the printer has changed? (far more noticeable in images) Besides the color being off is there a noticeable degrading in quality (more noise/distortion or fuzziness) in the affected area?


--------------------
Creator of dodgy ArmA:CWA addons.

 
Quote Post
pMASTER
post Feb 18 2014, 06:51
Post #522


Gentleman Usher of the Coffee Stain
Group Icon

Group: Site Team
Posts: 677
Joined: 5-November 06
From: C18.3#C77.2#G63.1
Member No.: 19



It happens regardless: text with image, images alone - the image's (image part's) color quality will always be less optimal than the text's.
Black things turn out to be anthracite.
Luminous yellow turns out as ivory.
And so on.
There don't seems to be a clarity loss, though. Hard to tell with the crappy colors not posing enough of a contrast...
Had not have a chance to do what I said earlier, by the way. Still the help is appreciated.

On a lighter note, I contacted Canon earlier and the only help they've rendered thus far is replying back: Have you checked the cartridge's fill level?


--------------------
Google Google and Google will google Google!



R.I.P. Jacky *1996-†2014
 
Quote Post
JdB
post Feb 18 2014, 17:22
Post #523


Hipster addonmaker
*******

Group: Former .info Serviceman
Posts: 2,090
Joined: 1-November 06
From: Kingdom of the Netherlands
Member No.: 10



QUOTE(pMASTER @ Feb 18 2014, 06:51) *
Have you checked the cartridge's fill level?


That's the first thing I thought of but I didn't want to ask you a question that made you seem less intelligent since I'm sure you already checked the fill level blues.gif

Have you tried to run a cleaning program/function?

This post has been edited by JdB: Feb 18 2014, 17:23


--------------------
Creator of dodgy ArmA:CWA addons.

 
Quote Post
pMASTER
post Feb 21 2014, 18:30
Post #524


Gentleman Usher of the Coffee Stain
Group Icon

Group: Site Team
Posts: 677
Joined: 5-November 06
From: C18.3#C77.2#G63.1
Member No.: 19



Yep. Like I said, everything's running smoothly until the damn machine is supposed to print images. Which is really odd: I spent the last 24 hours trying out a whole lot of different filetypes, all to the same end. I can't wrap my head around why an image copied into a text document (and saved accordingly) would turn out as awefully light-toned as well.
Now I'm completely mystified because in the meantime I was able to track down the moment when troubles began to the day I upgraded from Office 2003 to Office 2010. It must have messed with some internal settings in a way I've not figured out so far.


--------------------
Google Google and Google will google Google!



R.I.P. Jacky *1996-†2014
 
Quote Post
D@V£
post Feb 21 2014, 19:48
Post #525


Gee, I wish we had one of them doomsday machines.
Group Icon

Group: Moderators
Posts: 2,037
Joined: 13-November 06
From: Wales
Member No.: 155



Almost definitely a problem with image compression in office. Try saving the document as a PDF or HTML, then print that from a different program.


--------------------
The Rules - Nothing too complicated, follow these and we'll have no problems.
Moderation Feedback Thread - Tell everyone how much you hate me love me secretly fear that Mark is watching you while you sleep. secretly wish that Mark is watching you while you sleep.
Site Issues Thread - Complain about site issues here. We might even fix them!
Community Chatter Thread - Furthest Mud-sling gets a free subscription to "JdB Monthly".

QUOTE(Major Mike Shearer)
We can categorically state that we have not released man-eating badgers into the area.
QUOTE(Brace Belden)
A machine gun is like a woman, I don’t understand it, I’m afraid of it, and one day I’ll accidentally be killed by one.
 
Quote Post
JdB
post Feb 22 2014, 02:22
Post #526


Hipster addonmaker
*******

Group: Former .info Serviceman
Posts: 2,090
Joined: 1-November 06
From: Kingdom of the Netherlands
Member No.: 10



QUOTE(D@V£ @ Feb 21 2014, 19:48) *
Almost definitely a problem with image compression in office. Try saving the document as a PDF or HTML, then print that from a different program.


It's always been horrid, how hard can it be to just chuck the image into the file without processing it look like something from an Atari ohnoo.gif


--------------------
Creator of dodgy ArmA:CWA addons.

 
Quote Post
pMASTER
post Feb 22 2014, 15:10
Post #527


Gentleman Usher of the Coffee Stain
Group Icon

Group: Site Team
Posts: 677
Joined: 5-November 06
From: C18.3#C77.2#G63.1
Member No.: 19



QUOTE(D@V£ @ Feb 21 2014, 19:48) *
Almost definitely a problem with image compression in office. Try saving the document as a PDF or HTML, then print that from a different program.
It did something somewhere, but I'm afraid this is not it. Printing images from Paint Shop Pro or even the bloody Windows Image & Fax Viewer yields the same results.
I'm thinking Office installed additional services which, as collateral damage in a manner of speaking, had a negative impact on all other programs accessing the printer driver.


--------------------
Google Google and Google will google Google!



R.I.P. Jacky *1996-†2014
 
Quote Post

27 Pages V  « < 25 26 27
Fast ReplyReply to this topicStart new topic
3 User(s) are reading this topic (3 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 19th September 2018 - 19:54