IPB


Welcome Guest ( Log In | Register )

 Forum Rules Armedassault.info forum rules
 
Reply to this topicStart new topic
> Arma3 'Minimum' specifications or ...
Old Bear
post Nov 14 2013, 15:57
Post #1


Forum Addict
Group Icon

Group: Administrators
Posts: 875
Joined: 6-November 06
From: Provence, France
Member No.: 20



… is Arma 3 going to be playable on my Athlon II x2 250 / GTS 450 DDR3 ?

I read that kind of question again and again well before Arma3 Alpha release, and that kind of question is asked not only by people have extra low end configurations but also by people having high-end rigs.

Well, today my purpose is to explore the limits of the official «Minimum » specs. Here they are from the Official Arma3 web site.

CITATION
OS : Windows Vista SP2 /Windows 7 SP1
CPU : Intel Dual-Core 2.4 GHz / AMD Dual-Core Athlon 2.5 GHz
GPU : Nvidia GeForce 8800GT / ATI Radeon HD 3830 / Intel HD Graphics 4000 - 512 MB
DirectX® : 10
RAM : 2 GB

A rig for the test :

It happens that I own a PC having more or less this configuration. It has been built to host my work in progress as a Map-Maker as well as a repository for backups. Based upon an Athlon II x2 250 / 4 Go de DDR3, a 500 Go HDD for the OS and a pair of 2 To HDD for data.
Later a GTS 450 /1 Go DDR3 had been added so I could watch series while my main rig was dealing with Visitor3.



The release of the first episode of the ArmA 3 campaign : “Survive”; was the signal I needed to start making some tests on Arma3 with this rig. So I got a spare old Intel 80 Go SSD inside in order to host Steam files and there we go !

Some settings, some tests and results :

1° Playing Singleplayer : I have played in SP : Missions I created in the Editor, Showcases, “Survive” and Arma3Mark Stratis unofficial Benchmark.

I did many attempts with various tweaks and settings but I started the tests playing with the settings given by the Autodetect function.

Autodetect set all options on “Low” in the video quality section, set global “Visibility” at 1000 m and totally disabled the AA&PP section. On the GUI the FPS rate jumped to 50.

In game, I was getting a stable 30 FPS, and Arma3Mark was around 32/34 FPS.
It was playable but without grass or clutters on the ground, trees looking like candyfloss, buildings blank textured; no other words for it : the game was ugly. However the superb lights effects were there helping me to bear the overall ugliness.

So, as I was finishing the tests, playing some mission out of Camp Maxwell, I couldn't stand it anymore. So I decided to change the settings in order to find a better balance between playability and visual quality and after some tweaking I made the choice to set all the “Quality“ parameters on “Standard”.
All the following pictures and the benching results in the SP part were done with those settings.



ArmA3Mark : of course, with these settings the bench results were a bit lower, around 23/27 FPS. Starting at a low 17 FPS but with a nice finish at 23 FPS !



Showcase Infantry : good start and ending around 30 FPS. Slight slips under 20 FPS during the fight in Girna. In the same place, low quality for mid-range building textures but quite playable and enjoyable.



Campaign : Camp Maxwell - Mission Blackfoot : good visual quality in the forest, the FPS frame rate falls down a bit to 18 FPS during Miller briefing but overall it's playable and enjoyable.



2° Playing Multi-Player : I have done many tests on various servers having a low ping and playing well built missions.

On a heavy populated server with a ping of 45 in “Low” with 900 m global visibility I have been getting 8/15FPS = it's ugly AND unplayable. Quite a shame, really.



On a un-populated server with a ping of 35 in “Standard” with 2000 m global visibility I have been getting 10/15FPS = again, quite unplayable with an image quality which appeared less good than in SP.



So we are getting at a quick conclusion : At the moment, it's not possible to play in MultiPlayer with such a config. But the weirdest thing is that I have been getting lower visual quality ingame and at the same time a very low GPU load (around 30% for the test on the 1st server and around 50% for the test on the 2nd one.)

Conclusions

Before I conclude this 1st tests row, I will say I can see the limits in them : the subjective side and some bias.
- Limits : I'm not a specialist, just a dedicated Arma veteran player.
- Subjective side : I have done a “choice” by throwing aside playable but ugly settings in order to play a visually better game at the price of some FPS drop in Single Player.
- Bias : the main one being I had to connect 2 screens on the GPU in order to get hardware result while playing getting a large 2704x1050 total screen. But in fact I am getting a 100% CPU load on GUI only, as soon as I am in-game, the GPU load is falling! On the other side, I have tested the game with only the 1680x1050 gaming screen connected and it shows no difference FPS wise.

So to conclude, I can tell that Arma3 is quite playable and enjoyable in Single player in Missions and Campaign as well on a configuration nearing the “Minimum” official specs. But at the moment, I'll repeat myself but only to make it clear : this configuration does not allow playing in Multi-Player.
From my point of view, the “Recommended” official specs configuration seems to be in fact the minimum configuration to play and enjoy MultiPlayer.


In the future, I will have a look at what can be done from my side to enhance performances, dealing with better RAM, better GPU ... so, to be continued !



Note1 : I am quite fond of ArmA3Mark, you can find it here.
Note 2 : were used in these tests HWiNFO64, TechPowerUp GPU-Z, Drives Meter, Fraps.
Note 3 : most of my interrogations about the minimum specs concern were raised while answering questions on JV.com French forums here. (Careful : French Language - Click at your own risks)
Note 4 : I have used GamerCentral.de server as a test base too often, thanks guys !


--------------------
 
Quote Post

Reply to this topicStart new topic
6 User(s) are reading this topic (6 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 28th May 2017 - 12:53