IPB


Welcome Guest ( Log In | Register )

 Forum Rules ArmedAssault.info Forum Rules
 
Reply to this topicStart new topic
> camera crosshair issue, need help really bad
owned4sure
post Oct 3 2009, 10:04
Post #1


New Member
*

Group: Members
Posts: 5
Joined: 3-October 09
Member No.: 6,601



Alright hello everyone a a few weeks ago i started making like smal movies in arma 2 using the camera.sqs everything works great exept from one thing. The stupid crosshair in the middle, Iv searched around on alot of arma forums and all i can find is press L to remove the crosshair. But this is not working for me when i press L nothing really happens, Iv put all keys back to default still no luck so you guys are my last hope. If you don't know what's wrong ill give up cuz that crosshair kinda spoil all my photage. cry3.gif

some information that you might need is: I am running on the 1.02 patch (haven't updated it because the game crasses when i try to launch the game with the 1.03 and 1.04 patches)



And also please notice that this is my first post ever on a forum so be nice wub.gif
 
Quote Post
Rellikki
post Oct 3 2009, 16:22
Post #2



Group Icon

Group: Addon Maker
Posts: 1,148
Joined: 4-November 06
Member No.: 13



Push it again. If that doesn't work, push it again. And again. I've noticed that the camera.sqs script is a bit tricky indeed when trying to remove the crosshair, especially in decelerated game speed, but by pushing the L key enough times, the crosshair should eventually disappear.
 
Quote Post
owned4sure
post Oct 3 2009, 21:29
Post #3


New Member
*

Group: Members
Posts: 5
Joined: 3-October 09
Member No.: 6,601



QUOTE(Rellikki @ Oct 3 2009, 17:22) *
Push it again. If that doesn't work, push it again. And again. I've noticed that the camera.sqs script is a bit tricky indeed when trying to remove the crosshair, especially in decelerated game speed, but by pushing the L key enough times, the crosshair should eventually disappear.


Thank you rellikki for your reply. I tried pushing L like 2 billion times i also tried to hold it in for like 1 min but still no luck. cry3.gif I also found out that L is by default binded to turn headlights on/off is this preheps the source to my issue? and if so how can i fix it?

thx for taking time to help me i really appreciate it. wub.gif
 
Quote Post
Rellikki
post Oct 3 2009, 21:53
Post #4



Group Icon

Group: Addon Maker
Posts: 1,148
Joined: 4-November 06
Member No.: 13



I just tested it in game and found out that the key to disable the crosshair on the camera.sqs mode is the "Headlights on/off" control, which is by default the L key. If you have reconfigured your keyboard settings in game, then just look for the control named "Headlights on/off" and use that to disable the crosshair.
 
Quote Post
owned4sure
post Oct 4 2009, 10:01
Post #5


New Member
*

Group: Members
Posts: 5
Joined: 3-October 09
Member No.: 6,601



QUOTE(Rellikki @ Oct 3 2009, 22:53) *
I just tested it in game and found out that the key to disable the crosshair on the camera.sqs mode is the "Headlights on/off" control, which is by default the L key. If you have reconfigured your keyboard settings in game, then just look for the control named "Headlights on/off" and use that to disable the crosshair.

For some annoying reason it's still not working.. I find it so wierd that this seem to work for everyone else but me.. Anyways now I started to think that maybe I start the game in the wrong way anyways this is how i do it. when im at the main menu i press alt + e then i create a new mission once in game i create a new center, then a new group, then a player unit. Now when that is done i create a trigger that launches by radio alpha once thats done i insert this command to the trigger "player exec "camera.sqs"; showCinemaBorder false; setAccTime 0.003" now i preview my mission. once i got into the game i press 0 0 1 and the camera starts (with the crosshair in the middle) now i try pressing L but nothing happens I also try pressing every single key on my keyboard but no luck.. so do i have to start my mission in an different way in order to be able to remove the crosshair?


EDIT::: OMG I JUST FOUND THE PROBLEM!!!! All i needed to do was launching the editor from the singel player menu and make an intro then when i pressed L the stupid crosshair disappeared. =)

This post has been edited by owned4sure: Oct 4 2009, 10:16
 
Quote Post

Reply to this topicStart new topic
3 User(s) are reading this topic (3 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 23rd September 2014 - 11:19