IPB


Welcome Guest ( Log In | Register )

 Forum Rules Forum Rules
 
Reply to this topicStart new topic
> The old site is acting up or something, Halp
Kitty
post Apr 10 2010, 04:46
Post #1


New Member
*

Group: Members
Posts: 2
Joined: 10-April 10
Member No.: 7,444



So, after a year long or so hiatus from playing OFP, I decided to try to get some old addons for it (since my PC crashed and I lost all my old mods). 'Lo and behold, when I try to download any of HYK's stuff, most of Footmunch's and a bunch of other miscellaneous mods from ofp.info, the site asks for a username and password for the FTP server.

I tried "guest" for both, but it didn't work. Are those addons gone for good or did I miss something? ):
 
Quote Post
Willus Killus
post Apr 10 2010, 12:38
Post #2


Member
***

Group: Members
Posts: 111
Joined: 24-August 07
From: England
Member No.: 1,064



I think a lot of links went AWOL but the files are still on the server, you should report them as broken and they might get fixed.


--------------------
If you make something idiot-proof, someone will create a better idiot.
 
Quote Post
Kitty
post Apr 11 2010, 21:42
Post #3


New Member
*

Group: Members
Posts: 2
Joined: 10-April 10
Member No.: 7,444



I don't think they're broken, since they pop up a download window, it just asks for a password. ):

Screenshot

But its really odd about how it does it. Yesterday, I tried dl'ing SEFTeam's CH-53, but it didn't work since it asked for a password. Same with Footmunch's AN-72. Today, it worked perfectly, but now new links are messed up. O.o

Another screenshot

EDIT: I've found a way around this, if I keep calling the server, it eventually stops requesting a password. \: Its annoying, but it works.

This post has been edited by Kitty: Apr 11 2010, 22:12
 
Quote Post

Fast ReplyReply to this topicStart new topic
3 User(s) are reading this topic (3 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 19th April 2018 - 10:24