IPB


Welcome Guest ( Log In | Register )

 Forum Rules Forum Rules
 
Reply to this topicStart new topic
> Version Help
Knoxville
post Dec 26 2010, 09:10
Post #1


New Member
*

Group: Members
Posts: 6
Joined: 24-December 10
From: Bulgaria
Member No.: 8,630



Hello can i ask someone how to reinstall my version from 1.14 to 1.0 to play D-Day Invasion 1944 Addon?
 
Quote Post
D@V£
post Dec 26 2010, 13:58
Post #2


Gee, I wish we had one of them doomsday machines.
Group Icon

Group: Moderators
Posts: 2,037
Joined: 13-November 06
From: Wales
Member No.: 155



You can't. You'll need to reinstall ArmA if you want to backdate.

Though, you shouldn't have to, INV44 should be fully compatible with the latest version, I don't think it'd even work on the earlier iterations...


--------------------
The Rules - Nothing too complicated, follow these and we'll have no problems.
Moderation Feedback Thread - Tell everyone how much you hate me love me secretly fear that Mark is watching you while you sleep. secretly wish that Mark is watching you while you sleep.
Site Issues Thread - Complain about site issues here. We might even fix them!
Community Chatter Thread - Furthest Mud-sling gets a free subscription to "JdB Monthly".

QUOTE(Major Mike Shearer)
We can categorically state that we have not released man-eating badgers into the area.
QUOTE(Brace Belden)
A machine gun is like a woman, I donít understand it, Iím afraid of it, and one day Iíll accidentally be killed by one.
 
Quote Post
Knoxville
post Dec 29 2010, 11:51
Post #3


New Member
*

Group: Members
Posts: 6
Joined: 24-December 10
From: Bulgaria
Member No.: 8,630



So i will need v1.18 to play I44 ?
 
Quote Post

Fast ReplyReply to this topicStart new topic
3 User(s) are reading this topic (3 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 25th April 2018 - 18:41