IPB


Welcome Guest ( Log In | Register )

 Forum Rules Forum Rules
 
Reply to this topicStart new topic
> Problems getting tracers to work
mb-games
post Jan 16 2011, 17:35
Post #1


New Member
*

Group: Members
Posts: 1
Joined: 16-January 11
Member No.: 8,705



Hello all,

I have problems with getting the "cent tracer" addon working on my ArmA v.1.14. I┤ve already read the older posts about this topic, but they only helped me to get it work the half way.

I┤ve installed the cent_tracer.pbo correctly to the addons folder (and not to the main installations folder, as it is suggested in the readme.txt !) and created a shortcut. I opened the editor created a player and placed a gamelogic-marker on the map.

Result: The original, laser-like tracers are gone (which is already an improvement), but the new ones don┤t work.

I then wrote [this] exec "\cent_tracer\cent_tracer.sqs"; into the units init line, but if I start the mission there┤s a message:
[this] exec "\cent_tracer\cent_tracer.sqs"; not found

Could someone pls help me, thx

P.S. Just tried it again and for 2 seconds it worked (only placed the gamelogic-flag "Tracer on" on the map) but then it didn't anymore. If I shoot directly into the ground e.g. Stryker Cannon, then the tracer (glowing red dot) shows directly on the impact spot, and sometimes the ricochet glows, too...

This post has been edited by mb-games: Jan 16 2011, 18:27
 
Quote Post

Fast ReplyReply to this topicStart new topic
3 User(s) are reading this topic (3 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 16th July 2018 - 01:26