IPB


Welcome Guest ( Log In | Register )

 Forum Rules ArmedAssault.info Forum Rules
 
Reply to this topicStart new topic
> PRACS Addon Problem, RACS Addon
BlitzMike91
post Jun 12 2011, 13:09
Post #1


New Member
*

Group: Members
Posts: 5
Joined: 11-June 11
From: Europe-Balkans-Greece
Member No.: 9,032



Well when i go to play (and i did a Mod folder with the -=modRacs ) anyway when i go to play most of soldiers dont have weapons.....and i cant play as carl gustav soldiers not because he has not carl gustav
but because game crashes....also the tanks have no ammo besided mashinegun.....no cannon ammo.
everything else seems ok.

when i run the game after double clicking it says :
Addon PRACS_Weapons requires verion 1.54 of application.....
So how i fix these ? or i need OA ? it says no addons needed thats why im so curious.


Any Help would be appreciated. thumbsup.gif
Mike

This post has been edited by BlitzMike91: Jun 12 2011, 14:46


--------------------
"Those who are too smart to engage in politics are punished by being governed by those who are dumber"- Plato
 
Quote Post
D@V£
post Jun 12 2011, 17:37
Post #2


Gee, I wish we had one of them doomsday machines.
Group Icon

Group: Moderators
Posts: 2,037
Joined: 13-November 06
From: Wales
Member No.: 155



The weapons pack isn't loading because you don't have OA.

If everything else is working, you could see if there's a vanilla compatible version of the weapon pack, but AFAIK they haven't released one.

(Though it seems odd they've set up the weapons to require OA, but nothing else. I mean, the infantry should have backpack proxies, which would crash vanilla ArmA.2, pretty sloppy coding that tbh!)


--------------------
The Rules - Nothing too complicated, follow these and we'll have no problems.
Moderation Feedback Thread - Tell everyone how much you hate me love me secretly fear that Mark is watching you while you sleep. secretly wish that Mark is watching you while you sleep.
Site Issues Thread - Complain about site issues here. We might even fix them!
Community Chatter Thread - Furthest Mud-sling gets a free subscription to "JdB Monthly".

QUOTE(Major Mike Shearer)
We can categorically state that we have not released man-eating badgers into the area.
QUOTE(Brace Belden)
A machine gun is like a woman, I donít understand it, Iím afraid of it, and one day Iíll accidentally be killed by one.
 
Quote Post
BlitzMike91
post Jun 12 2011, 23:04
Post #3


New Member
*

Group: Members
Posts: 5
Joined: 11-June 11
From: Europe-Balkans-Greece
Member No.: 9,032



QUOTE(D@V£ @ Jun 12 2011, 17:37) *
The weapons pack isn't loading because you don't have OA.

If everything else is working, you could see if there's a vanilla compatible version of the weapon pack, but AFAIK they haven't released one.

(Though it seems odd they've set up the weapons to require OA, but nothing else. I mean, the infantry should have backpack proxies, which would crash vanilla ArmA.2, pretty sloppy coding that tbh!)



Ok thank you was really good the info you gived to me. thumbsup.gif
Take care.


--------------------
"Those who are too smart to engage in politics are punished by being governed by those who are dumber"- Plato
 
Quote Post

Reply to this topicStart new topic
3 User(s) are reading this topic (3 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 25th April 2018 - 18:39