Welcome Guest ( Log In | Register )

 Forum Rules ArmedAssault.info Forum Rules
Reply to this topicStart new topic
> AND THEN THE DEDICATED SERVER BLEW UP, having issues with some modded maps and i am new
post Jul 30 2011, 10:28
Post #1

New Member

Group: Members
Posts: 1
Joined: 30-July 11
Member No.: 9,150

So i have this simple map right my server breaking test it runs fine when i host it, but when i pop it in the mp maps folder on the sever well, when it loads the map both the server and my game crash. This always happens with any modded map i have made and put on the server so i am starting to feel like a f*ck up. I know i am missing something but no amount of google searching will help. So anyone here that can help me

Oh one other thing in the editor how to i edit the height of stuff so it is at the right level and not the bottom of the sea/map
Quote Post
post Aug 25 2011, 14:32
Post #2

ArmA.info Sarcasm Society's Slightly Mad Scotsman

Group: Former .info Serviceman
Posts: 718
Joined: 28-September 07
From: Glasgow, UK
Member No.: 1,331

Potentially insulting inteligence question ahoy:

1) Have you checked your dedi's rpt file?
Typically called ArmA2oa.rpt found in the game install's root directory, normally elsewhere when hosted locally.
This tends to give you an idea of what's borked in missions run on dedi servers.

2) The SetPos commands:

This post has been edited by Toadball: Aug 25 2011, 14:32

Never before in the history of man, was so much buggered up by so few.
Quote Post

Reply to this topicStart new topic
3 User(s) are reading this topic (3 Guests and 0 Anonymous Users)
0 Members:


Lo-Fi Version Time is now: 21st March 2018 - 20:51